we don't support IE/Edge for now. please use chrome/firefox/safari